summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..f5cf7a8
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,17 @@
+bin_PROGRAMS = gnome-plist-editor
+
+gnome_plist_editor_SOURCES = \
+ gnome-plist-editor.c \
+ plist-utils.c
+
+gnome_plist_editor_CFLAGS = \
+ -Wl,--export-dynamic \
+ $(GLIB_CFLAGS) \
+ $(GTK_CFLAGS) \
+ $(LIBPLIST_CFLAGS)
+
+gnome_plist_editor_LDADD = \
+ -lpthread \
+ $(GLIB_LIBS) \
+ $(GTK_LIBS) \
+ $(LIBPLIST_LIBS)