summaryrefslogtreecommitdiffstats
path: root/cython/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cython/Makefile.am')
-rw-r--r--cython/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cython/Makefile.am b/cython/Makefile.am
index 7e1b31a..3cf2c8c 100644
--- a/cython/Makefile.am
+++ b/cython/Makefile.am
@@ -56,7 +56,7 @@ imobiledevice_LTLIBRARIES = imobiledevice.la
imobiledevice_la_SOURCES = imobiledevice.pyx
imobiledevice_la_CFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src $(PYTHON_CPPFLAGS) $(AM_CFLAGS) -Wno-shadow -Wno-redundant-decls -Wno-switch-default -Wno-strict-aliasing -Wno-implicit-function-declaration -Wno-cast-function-type -fvisibility=default
imobiledevice_la_LDFLAGS = -module -avoid-version -L$(libdir) $(PYTHON_LIBS) $(AM_LIBS) -no-undefined
-imobiledevice_la_LIBADD = $(top_builddir)/src/libimobiledevice.la
+imobiledevice_la_LIBADD = $(top_builddir)/src/libimobiledevice-1.0.la
imobiledevice.c: imobiledevice.pyx $(PXDINCLUDES) $(PXIINCLUDES)