summaryrefslogtreecommitdiffstats
path: root/cython/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cython/Makefile.am')
-rw-r--r--cython/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/cython/Makefile.am b/cython/Makefile.am
index ae10b06..64c5c1c 100644
--- a/cython/Makefile.am
+++ b/cython/Makefile.am
@@ -6,9 +6,8 @@ AM_LDFLAGS = $(libgnutls_LIBS) $(libtasn1_LIBS) $(openssl_LIBS) $(libplist_LIBS)
if HAVE_CYTHON
BUILT_SOURCES = imobiledevice.c
-PXDINCLUDES = imobiledevice.pxd stdint.pxi $(CYTHON_PLIST_INCLUDE_DIR)/plist.pxd
+PXDINCLUDES = imobiledevice.pxd $(CYTHON_PLIST_INCLUDE_DIR)/plist.pxd
PXIINCLUDES = \
- stdint.pxi \
lockdown.pxi \
mobilesync.pxi \
notification_proxy.pxi \