summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am55
1 files changed, 29 insertions, 26 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index e48bb95..e23b2a9 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,27 +1,30 @@
-EXTRA_DIST = asprintf.h endianness.h
+EXTRA_DIST = \
+ asprintf.h \
+ endianness.h
-nobase_include_HEADERS = libimobiledevice/libimobiledevice.h \
- libimobiledevice/lockdown.h \
- libimobiledevice/afc.h \
- libimobiledevice/file_relay.h \
- libimobiledevice/notification_proxy.h \
- libimobiledevice/installation_proxy.h \
- libimobiledevice/sbservices.h \
- libimobiledevice/mobile_image_mounter.h \
- libimobiledevice/screenshotr.h \
- libimobiledevice/mobilesync.h \
- libimobiledevice/mobilebackup.h \
- libimobiledevice/house_arrest.h \
- libimobiledevice/mobilebackup2.h \
- libimobiledevice/misagent.h \
- libimobiledevice/restore.h\
- libimobiledevice/webinspector.h\
- libimobiledevice/heartbeat.h\
- libimobiledevice/diagnostics_relay.h\
- libimobiledevice/debugserver.h\
- libimobiledevice/syslog_relay.h\
- libimobiledevice/mobileactivation.h\
- libimobiledevice/preboard.h\
- libimobiledevice/companion_proxy.h\
- libimobiledevice/property_list_service.h\
- libimobiledevice/service.h
+nobase_include_HEADERS = \
+ libimobiledevice/libimobiledevice.h \
+ libimobiledevice/lockdown.h \
+ libimobiledevice/afc.h \
+ libimobiledevice/file_relay.h \
+ libimobiledevice/notification_proxy.h \
+ libimobiledevice/installation_proxy.h \
+ libimobiledevice/sbservices.h \
+ libimobiledevice/mobile_image_mounter.h \
+ libimobiledevice/screenshotr.h \
+ libimobiledevice/mobilesync.h \
+ libimobiledevice/mobilebackup.h \
+ libimobiledevice/house_arrest.h \
+ libimobiledevice/mobilebackup2.h \
+ libimobiledevice/misagent.h \
+ libimobiledevice/restore.h \
+ libimobiledevice/webinspector.h \
+ libimobiledevice/heartbeat.h \
+ libimobiledevice/diagnostics_relay.h \
+ libimobiledevice/debugserver.h \
+ libimobiledevice/syslog_relay.h \
+ libimobiledevice/mobileactivation.h \
+ libimobiledevice/preboard.h \
+ libimobiledevice/companion_proxy.h \
+ libimobiledevice/property_list_service.h \
+ libimobiledevice/service.h