summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..4eb9a7d
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,11 @@
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+AM_CFLAGS = $(GLOBAL_CFLAGS) $(libimobiledevice_CFLAGS) $(libplist_CFLAGS)
+AM_LDFLAGS = $(GLOBAL_LIBS) $(libimobiledevice_LIBS) $(libplist_LIBS)
+
+bin_PROGRAMS = ideviceactivation
+
+ideviceactivation_SOURCES = ideviceactivation.c
+ideviceactivation_CFLAGS = $(AM_CFLAGS)
+ideviceactivation_LDFLAGS = $(AM_LDFLAGS)
+ideviceactivation_LDADD = $(top_builddir)/src/libideviceactivation.la