summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2012-11-08 22:23:51 +0100
committerGravatar Nikias Bassen2012-11-08 22:23:51 +0100
commit8173b48515dd830da350eb98f73dde210c5d1be4 (patch)
treef4af744bbe42e45987d476d3141973e607f6280b /configure.ac
parent3a1eac8b5da6b44149d08b1aa6ac802a71ec518f (diff)
downloadlibimobiledevice-8173b48515dd830da350eb98f73dde210c5d1be4.tar.gz
libimobiledevice-8173b48515dd830da350eb98f73dde210c5d1be4.tar.bz2
configure: fixed confusing --enable-debug-code help string
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bab4512..9c790dc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -164,8 +164,8 @@ AM_CONDITIONAL([ENABLE_DEVTOOLS],[test "x$DEV_SUB" = "xdev"])
AC_SUBST([DEV_SUB])
AC_ARG_ENABLE([debug-code],
- [AS_HELP_STRING([--disable-debug-code],
- [disable debug message reporting in library (default is yes)])],
+ [AS_HELP_STRING([--enable-debug-code],
+ [enable debug message reporting in library (default is no)])],
[no_debug_code=false],
[no_debug_code=true])
if test "$no_debug_code" = true; then