summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 837c1dd..d508380 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -23,3 +23,9 @@ TESTS = \
hugecmp.test \
bigarraycmp.test
+EXTRA_DIST = $(TESTS) data/1.plist data/2.plist data/3.plist data/4.plist data/5.plist data/6.plist
+
+TESTS_ENVIRONMENT = top_srcdir=$(top_srcdir) top_builddir=$(top_builddir)
+
+clean-local:
+ rm -f $(top_builddir)/test/data/*.out