summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2021-09-01 15:47:38 +0200
committerGravatar Nikias Bassen2021-09-01 15:49:51 +0200
commit8eae9896eedd6a685b55abed9a2db4e379ff0e69 (patch)
treef0f31c95103a4a8487c2b36464d756aa4d008c96 /tools/Makefile.am
parent1a7351852d650a481e1ddfa86aed9dc781849b51 (diff)
downloadlibusbmuxd-8eae9896eedd6a685b55abed9a2db4e379ff0e69.tar.gz
libusbmuxd-8eae9896eedd6a685b55abed9a2db4e379ff0e69.tar.bz2
Remove common code in favor of new libimobiledevice-glue
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 1afaf82..bab9ba8 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,15 +1,15 @@
-AM_CFLAGS = $(GLOBAL_CFLAGS) -I$(top_srcdir)/common -I$(top_srcdir)/src -I$(top_srcdir)/include
-AM_LDFLAGS = $(libpthread_LIBS)
+AM_CFLAGS = $(GLOBAL_CFLAGS) -I$(top_srcdir)/src -I$(top_srcdir)/include $(limd_glue_CFLAGS)
+AM_LDFLAGS = $(libpthread_LIBS) $(limd_glue_LIBS)
bin_PROGRAMS = iproxy inetcat
iproxy_SOURCES = iproxy.c
iproxy_CFLAGS = $(AM_CFLAGS)
iproxy_LDFLAGS = $(AM_LDFLAGS)
-iproxy_LDADD = $(top_builddir)/src/libusbmuxd-2.0.la $(top_builddir)/common/libinternalcommon.la
+iproxy_LDADD = $(top_builddir)/src/libusbmuxd-2.0.la
inetcat_SOURCES = inetcat.c
inetcat_CFLAGS = $(AM_CFLAGS)
inetcat_LDFLAGS = $(AM_LDFLAGS)
-inetcat_LDADD = $(top_builddir)/src/libusbmuxd-2.0.la $(top_builddir)/common/libinternalcommon.la
+inetcat_LDADD = $(top_builddir)/src/libusbmuxd-2.0.la