summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2013-09-17 11:00:31 +0200
committerGravatar Nikias Bassen2013-09-17 11:00:31 +0200
commitc45ae1f6b6f53995a5bc99591688102d11ad2148 (patch)
tree03e36986e4ad61f6345c64b7b2f673eebee33816 /tools/Makefile.am
downloadlibusbmuxd-c45ae1f6b6f53995a5bc99591688102d11ad2148.tar.gz
libusbmuxd-c45ae1f6b6f53995a5bc99591688102d11ad2148.tar.bz2
initial commit of adapted source tree.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..f1fa2f6
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,10 @@
+AM_CFLAGS = $(GLOBAL_CFLAGS) -I$(top_srcdir)/src
+AM_LDFLAGS =
+
+bin_PROGRAMS = iproxy
+
+iproxy_SOURCES = iproxy.c
+iproxy_CFLAGS = $(AM_CFLAGS)
+iproxy_LDFLAGS = $(AM_LDFLAGS)
+iproxy_LDADD = ../src/libusbmuxd.la
+