summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2022-02-07 09:36:16 +0100
committerGravatar Nikias Bassen2022-02-07 09:36:16 +0100
commitb8e9fedc5f1694164707c810dd9dae3f6468edb6 (patch)
tree5e84bba02328f44e8a51a5d9a4f2a91373adc772 /test/Makefile.am
parent2727078f8f2d94cd03344a3c83672b543d726b39 (diff)
downloadlibplist-b8e9fedc5f1694164707c810dd9dae3f6468edb6.tar.gz
libplist-b8e9fedc5f1694164707c810dd9dae3f6468edb6.tar.bz2
test: Add int64 min/max testcase for JSON parser
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0d99d92..cd3b940 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -53,7 +53,8 @@ TESTS = \
json1.test \
json2.test \
json3.test \
- json-invalid-types.test
+ json-invalid-types.test \
+ json-int64-min-max.test
EXTRA_DIST = \
$(TESTS) \
@@ -100,7 +101,8 @@ EXTRA_DIST = \
data/uid.bplist \
data/data.bplist \
data/j1.json \
- data/j2.json
+ data/j2.json \
+ data/int64_min_max.json
TESTS_ENVIRONMENT = \
top_srcdir=$(top_srcdir) \