summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0d99d92..cd3b940 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -53,7 +53,8 @@ TESTS = \
json1.test \
json2.test \
json3.test \
- json-invalid-types.test
+ json-invalid-types.test \
+ json-int64-min-max.test
EXTRA_DIST = \
$(TESTS) \
@@ -100,7 +101,8 @@ EXTRA_DIST = \
data/uid.bplist \
data/data.bplist \
data/j1.json \
- data/j2.json
+ data/j2.json \
+ data/int64_min_max.json
TESTS_ENVIRONMENT = \
top_srcdir=$(top_srcdir) \